This error is given when attempting to import profiles created by a newer version of SyncBack than the version that is being used to try to import them.


SyncBackSE V4.1 and later (and SyncBackPro/Lite/Free) do not use the Windows registry to store settings (they use files), but older versions of SyncBackSE (and SyncBack V3 freeware) used the registry.


SyncBackSE V4.1 and later (and SyncBackPro/Lite/Free) can import profiles created by any older version of SyncBack, but SyncBackSE V4.0.x and earlier (and SyncBack V3 freeware) cannot import profiles created by SyncBackSE V4.1 and later, SyncBackPro, SyncBackLite or SyncBackFree.


The solution is to use a newer version of SyncBack to import the profile.